
Написать программу на языке программирования Паскаль и алгоритм представить в виде блок-схемы:
Даны три числа А, В, С на числовой оси. Найти длины отрезков АВ и АС и их сумму.

Паскаль:
var a,b,c, sum,d,k: integer;
begin
Writeln(Введите А);
readln(a);
Writeln(введите б);
readln(b);
Writeln(Введите С);
readln(c);
d:= b-a;
sum:=d;
k:=c-a;
sum:=sum+k;
Writeln(Сумма=,sum,Длина AB=,d,AC=,k);
end
Оцени ответ