Найдите сумму положительных нечетных чисел, меньших 100
Помогите написать программу, язык паскаль

Program abc;
Var a,s:integer;
begin a:=1;
while a<100 do
begin
s:=s+a;
a:=a+2;
end;
writeln(Сумма чисел ,s);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку