1)написать программу На столе стоит 10 кастрюль, которые необходимо заполнить водой. В первую кастрюлю помещается 0,5 литра воды, а в каждую следующую на 0,5 литра больше, чем в предыдущую. Сколько воды потребуется для заполнения всех кастрюль?
Program prog;
uses crt;
var i:integer;
s:real;
begin
clrscr;
For i:=1 to 10 do s:=s+0.5*i;
write(Потребуется , s, л воды);
end.
Оцени ответ
