Написать программу которая выводит минимальный элемент введенного с клавиатуры массива целых чисел

Program al;
var a: array[1..100] of integer;
 buf:integer;
 i,n,min:integer;
begin
writeln(n=);
readln(n);
writeln(vvedite massiv=);
for i := 1 to n do
readln(a[i]);
min:=a[1];
 for i:=1 to n do
 if a[i]writeln(mn=, min);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку