Составить программу для ввода целочисленного массива из 10 чисел с клавиатуры и вывода суммы его элементов на экран.
Формат ввода:
a[1]
a[2]
a[3]
...
a[10] - числа

Формат вывода:
сумма всех чисел.
Пример ввода:
2
3
5
2
1
2
4
3
1
1
Пример вывода:
24

Var a:array [1..10] of integer;
i,n:integer;
begin
n:=0;
for i:=1 to 10 do
begin
write (Введите ,i, число: );
readln (a[i]);
n:=n+a[i];
end;
WRITELN;
write (Сумма элементов в массиве = ,n);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку