Напишите программу по заполнению двухмерного массива рандомными числами на Паскале пожалуйста
Const
m=9;
n=6;
var
a:array[1..m,1..n] of integer;
i,j:integer;
begin
Randomize;
Writeln(Исходный массив);
for i:=1 to m do
begin
for j:=1 to n do
begin
a[i,j]:=Random(201)-100; { на интервале [-100;100] }
Write(a[i,j]:5)
end;
Writeln
end
end.
Оцени ответ
