Написать программу, которая будет запрашивать у пользователя целые числа и выводить на экран все числа кроме нулей. Запрос на числа осуществлять пока пользователь не введет число 555. Это на языке С

#include
int main()
{
    int N;
    while (scanf("%d", &N) && N != 555)
        if (N != 0)
            printf("%dn", N);
    return 0;
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку