Привет, помогите написать программу на си++. Известны значения максимальной скорости 15 моделей автомобилей. Определить максимальную скорость автомобиля, являющегося "шестым самым быстрым автомобилем"

 лови))

program c1;
uses crt;
var b:array[1..3] of shortint;
min:integer;
max:integer;
i:integer;
begin
for i:=1 to 3 do
begin
readln(b[i])
if(i=1) then
begin
min:=b[i];
max:=b[i];
end;
if(b[i] begin
min:=b[i];
end;

 

if(b[i]>max) then
begin
 max:=b[i]
end;
 end

if(min<0) then
begin
writeln(min*max);
end else
begin
writeln(min+max);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку