написать программу в паскале, которая вычисляет площадь треугольника по формуле 1/2LH ( L онснование H высота)

S=1/2*H*L

program_z1;

uses 

 crt;

var S,L,H; real;

begin

Clrscr;

write(`L= `); read(L);

write(`H=`); read(H);

S:=1/2*H*L;

write(`S=`,S);

End.

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку