Дано трёхзначное число. напишите программу которая определяет есть ли среди цифр заданного целого трёхзначного числа одинаковые
var
a : integer;
begin
read (a);
if (a mod 10 = a div 100 ) or (a mod 10 = a div 10 mod 10) or (a div 100 = a div 10 mod 10) then write (yes) else write (no);
end.
Оцени ответ
