Программа в Паскаль
Напишите программу, которая возводит введенное число в степень 10, используя только четыре операции умножения.
Входные данные
Входная строка содержит единственное вещественное число в диапазоне от 0 до 8.
Выходные данные
Нужно вывести 10-ю степень полученного числа с тремя знаками в дробной части.

Var A,B:real;
Begin
Read(A);
B:=A*A;
B:=B*B;
B:=B*A;
B:=B*B;
Write(A,^10 = ,B:0:3);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку