Дано два целых положительных числа a и b . Требуется написать программу, которая находит цифру, на которую оканчивается число a^b.

Pascal ABC
Var A,B,C:integer;
Begin
C:=1;
Write(A = );ReadLn(A);
Write(B = );ReadLn(B);
For B:= 1 to B do
C:=C*A;
WriteLn(C mod 10);
End.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку