Программа в Паскале.
Напишите программу, которая вводит два вещественных числа, x и y , и вычисляет значение x y .
Входные данные
Входная строка содержит два вещественных числа, разделённых пробелом.
Выходные данные
Нужно вывести одно значение – x y – с тремя знаками в дробной части.

Pascal ABC
Var
X,Y:real;
Begin
Read(X,Y);
WriteLn(power(X,Y):0:3);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку