Даны 2 переменные целого типа a и b если их значения не равны то присвоить каждой переменной сумму этих значений а если равны то присвоить переменным
нулевые значения составить программу в С++

#include
#include
using namespace std;

int main()
{
 setlocale(0,"RUSSIAN");
 int a,b;
 cout << "Введите значение 1 переменной: ";
 cin >> a;
 cout << "Введите значение 2 переменной: ";
 cin >> b;
 if(a != b)
 {
   int sum = a + b;
   a = sum;
   b = sum;
 }
 else
 {
   a = 0;
   b = 0;
 }
getch();
return 0;
}


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку