С клавиатуры вводится строка, содержащая три слова, разделённые пробелом.
Напишите программу, которая меняет местами второе и третье слово. Lazarus
Program P4;
type A:array[1..30] of char;
var c:string[30];
begin
Writeln(Введите слова через пробел);
Readln(c[1..10], c[11..20], c[21..30]);
Writeln(Результат);
Writeln(c[1..10], c[21..30], c[11..20]);
end.
P.S.
Может быть неверно.
Оцени ответ
