Составить программу обмена значениями трех переменных величин: a,b,c. на языке Pascal
Var
A,B,C,D:integer;
Begin
Write(a = );Read(a);
Write(b = );Read(b);
Write(c = );Read(c);
d:=a;
a:=b;
b:=c;
c:=d;
WriteLn;
WriteLn(a = ,a);
WriteLn(b = ,b);
WriteLn(c = ,c);
End.
Оцени ответ
