Напишите программу нахождения часов, минут и секунд в n суток.
Var n,a,h,m,s:integer;
begin
writeln(Введите кол-во дней);
read(n);
if n>1 then begin
writeln(В , n , сутках:);
writeln(n*24, часа);
writeln(n*24*60, минут);
writeln(n*24*60*60, секунд)
end;
if n=1 then begin
writeln(В ,n, дне);
writeln(n*24, часа);
writeln(n*24*60, минут);
writeln(n*24*60*60, секунд);
end;
end.
Оцени ответ
