Написать программу в паскале, которая находит среднее арифметическое двух чисел, вводимых с клавиатуры. Составить блок-схему.

Uses crt;
var a,b;integer;
begin
   write(Введите a,b: ); read(a);read(b);
   writeln;
   writeln(Среднее арифметическое равно ,(a+b)/2:5:2);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку