Ввести 3 числа a b c вывести все пары чисел одного знака. Составить программу на Pascal

Var A,B,C:integer;
Begin
Write(A = );ReadLn(A);
Write(B = );ReadLn(B);
Write(C = );ReadLn(C);
if ((A<0)and(B<0))or((A>0)and(B>0)) then WriteLn(A, ,B);
if ((A<0)and(C<0))or((A>0)and(C>0)) then WriteLn(A, ,C);
if ((B<0)and(C<0))or((B>0)and(C>0)) then WriteLn(B, ,C);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×