Написать программу в паскале + алгоритм. Даны радиус круга и сторона квадрата. У какой фигуры площадь больше. Вывести сообщение.
Var a,r,s2:integer;
sk,p:real;
begin
writeln(a=);
readln(a);
writeln(r=);
readln(r);
p:=3.14;
sk:=p*sqr(r);
s2:=sqr(a);
if sk>s2 then writeln (plosciadi kruga bolise )
else writeln(plosciadi kvadrata bolise);
readln;
end.
Оцени ответ
