Сколько существует целых положительных чисел , меньших 2015, квадрат которых делится без остатка на 15 ?

Var k,i:integer;
begin
k:=0;
for i:= 1 to 2015 do
if  sqr(i) mod 15=0 then inc(k);
writeln(k=,k);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку