Составьте программу , которая возводит в квадрат введенное целое число, если оно отрицательное , и выводит на экран результат.

Надеюсь в школе вы пишете на паскале, как и я:
var i:integer;
begin
readln(i);
if i<0 then i:=sqr(i);
writeln(i);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку