Составьте программу, которая определяет, является ливведенное с клавиатуры целое трехзначное число палиндромом, т.е. читается одинаково слева направои справа на лево, или нет.
Var A:integer;
Begin
WriteLn(Введи целое трёхзначное число);
ReadLn(A);
if A div 100 = A mod 10 then WriteLn(A, - полиндром)
else WriteLn(Число не является полиндромом)
End.
Оцени ответ
