Составьте программу,которая проверяет,является ли человек заданного возраста школьником,если возраст школьника- от 6 до 17лет,и выводит на экран

Не проверял, но должна работать...

program pr1;
var (x) : integer;
begin
writeln (Введите возраст);
readln (x);
if (x>=6) and (x<=17) then
writeln (Это школьник) else
writeln (Это не школьник);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку