Составьте программу определяющую является ли последняя цифра определенного целого числа нечетным числом.
пример ввода:1245
пример вывода:
5-нечетное число


Ох уж этот Паскаль 

Program zz;
var a:integer;
begin
readln(a);
a:=a mod 10;
if a mod 2=0 then writeln(a, -четное число)             
                     else writeln(a, -нечетное число);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×