В группе 15 учащихся. Известна оценка каждого. Сколько было пятёрок
P.S написать программу в Паскале через while
Var A,i:Byte;
S:integer;
Begin
i:=1;
S:=0;
While i<=15 do
Begin
A:=random(5)+1;
if A=5 then S:=S+1;
i:=i+1
End;
WriteLn(Кол-во пятёрок = ,S)
End.
Оцени ответ
