Треугольник авс написать программу для вычесления Р и S

Var a,b,c,p:integer;
s,p1:real;
begin
writeln(a=);
readln(a);
writeln(b=);
readln(b);
writeln(c);
readln(c);
p:=a+b+c;
p1:=(a+b+c)/2;
s:=sqrt(p1*(p1-a)*(p1-b)*(p1-c));
writeln(perimetr=,p, plosciadi=,s);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку