Напишите программу нахождения суммы большего и меньшего из трех чисел
Var
A,B,C,M:real;
Begin
Write(A = );ReadLn(A);
Write(B = );ReadLn(B);
Write(C = );ReadLn(C);
M:=A;
if Mif M
if A>C then A:=C;
Write(A, + ,M, = ,A+M)
End.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
A,B,C,M:real;
Begin
Write(A = );ReadLn(A);
Write(B = );ReadLn(B);
Write(C = );ReadLn(C);
M:=A;
if Mif M
if A>C then A:=C;
Write(A, + ,M, = ,A+M)
End.