Напишите программу для паскаль 1-ого выражения.Нужно срочно!!!
Uses CRT;
Var
A,B,X,Y:real;
Begin
ClrScr;
Write(A = );ReadLn(A);
Write(B = );ReadLn(B);
Write(X = );ReadLn(X);
Y:=-sqr(A*A)*A*x +B*Sqr(Sqr(Cos(X*X)))+B*X;
if (X+Y*Y = 0)or(X+Y*Y = 1) then Write(ZNAChENIE NE OPREDELENO)
else WriteLn(sqrt(Abs(-A*X+Y))/Ln(Abs(X+Y*Y)));
ReadKey
End.
Оцени ответ
