Паскаль!!! срочно напишите программу, только используйте цикл.
Найти сумму квадратов всех целых чисел от a до b (значения a и b вводятся с клавиатуры, b≥a)
var
i, a, b, sum : integer;
begin
read (a, b);
sum := 0;
for i := a to b do
sum := sum + sqr (i);
writeln (sum);
end.
Оцени ответ
