Найти площадь равнобедренной трапеции с основаниями a и b и углом α при большем основании b:

Помогите составить программу. Pascal ABC.
Var A,B,C:real;
Begin
Write(A = );ReadLn(A);
Write(B = );ReadLn(B);
Write(Угол при большем основании B = );ReadLn(C);
WriteLn(S = ,(B*B-A*A)*Sin(C)/(4*Cos(C)))
End.
Оцени ответ
