Составьте программу, определяющую, является ли целое положительное число трехзначным. (8класс)

Var A:integer;
Begin
WriteLn(Введи число);
Read(A);
if (A>99)and(A<1000) then Write(Число трёхзначное)
else Write(Число НЕ трёхзначное)
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку