Составьте программу определяющую является ли введённое число введённое с клавиатуры двухзначным
пример ввода
68
ответ
да
скажите плизззз

Var A:integer;
Begin
WriteLn(Введи число);
ReadLn(A);
if (A>9)and(A<100) then Write(Да)
else WriteLn(Нет)
End.

Var
A:integer;
Begin
WriteLn(Введи число);
ReadLn(A);
if A>9 then Begin
 if A<100 then WriteLn(Да)
 else WriteLn(Нет)
 End
else WriteLn(Нет)
End.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку