Написать программу которая на экран выводит числа от 3 до 7. с шагом 02

program ex1;                                          ----------Здесь название программы

var i:real;                                                  ----------вводишь переменные

begin                                                        ----------открываешь тело программы

i:=3

while i<7 do                                                   ----------задаешь цикл 

begin

writeln(i);                                                  ----------вывод числа

i:=i+0.2 ;                                                    ----------задаешь шаг цикла

end;                                                          ------------ закрываешь цикл

end.                                                             --------закрываешь тело программы 

 

 

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку