.Написать программу-модель анализа пожарного датчика в помещении, которая выводит
сообщение «Пожароопасная ситуация», если температура в комнате превысила 60
град. С Блок-схема

Программа на С:
int main(){
    float temp = receiveTemperature();
    if(temp > 60){
        printf("Пожароопасная ситуация");
    }
}
Блок-схема:
(начало)
    |
/temp/
     |
|temp = receiveTemperature()|
     |
60>
     |        да
    +--------------/"Пожароопасная ситуация"/--+
     | нет                                                             |
     +-------------(конец)---------------------------------+

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку