Напишите программу.(в Паскале) Дан диаметр окружности. Найти ее длину и площадь круга.
Var
d:real;
begin
read(d);
writeln( Длина окружности = ,pi*d );
writeln( Площадь круга = ,(pi*d*d)/4 )
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
d:real;
begin
read(d);
writeln( Длина окружности = ,pi*d );
writeln( Площадь круга = ,(pi*d*d)/4 )
end.