Разработать блок-схему алгоритма и написать программу для следующей задачи:
Ввести число. Если оно положительное, то на экран вывести сообщение "Положительное число"

ProgramT;
VarХ : Integer;
Begin     
       Write
(Введите число);    
   
ReadLn (Х);
     
       If Х> 0    
    
Then  
  WriteLn (Положительное число)
       
                            Else  
   WriteLn (
Отрицательное число)
 ;
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку