Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел.

Uses crt;
const n:=5
var a:array[1..n] of integer;
i: integer;
begin clrscr;randomize;
for i:=1 to n do begin
a[i]:=random(100)-50;
if a[i]>0 then
writeln(a[i]);
end;
readkey;
end.
проверь программу, скорее всего будет так

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку