Дан массив целых чисел. найти количество тех элементов значение которых положительны и не превосходят число 7. написать программу для паскаля

Const n=10;
var a:array[1..n] of integer;
k,i;integer;
begin
writeln(vvedite massiv=);
for i;=1 to n do
readln(a[i]);
k:=0;
if (a[i]>0) and (a[i]<7) then inc(k);
writeln(k=,k);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку