HELP ME, PLEASE
1) Составьте программу, проверяющую, является ли введенное число четным или нечетным.
var a: integer;
begin
write(Введите число: );
read(a);
if a mod 2 = 0 then writeln(Число , a, четное)
else writeln(Число , a, нечетное)
end.
Оцени ответ
