Составить программу вычисления значения функции y=2x3+7x2-3x+6 при целом значении x. 2x3 и 7x2-это не умножить,это степень x в третьей и второй степени

Program fgh
var y,x: integer;
begin
readln(x);
y:=2*(x*x*x)+7*(x*x)-3*x+6;
writeln(y);
end.
Это на паскале

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку