написать программу,каторая выделит все запятые из строки st начиная с позиции р
{Программа на Free Pascal}
Var st:string;
z,p,i:integer;
begin
z:=0;
readln(st);{Считываем строку}
read(p);{Считываем позию}
for i:=p to length(st) do if(st[i] = ,) then inc(z);{Пробегаемся по строке с позиции p и ищем ,}
writeln(z);{Выводим кол-во найденых запятых}
end.
Оцени ответ
