Ребят, помогите очень срочно!
Написать программу задачи: дано все 3-х значные числа найти сумму и количество чисел которые кратны 9.

Var
  i, a, p: integer;

begin
  a := 0;
  p := 0;
  for i := 100 to 999 do
  begin
    if i mod 9 = 0 then
    begin
      a := a + i;
      p := p + 1;
    end;
  end;
  writeln(Сумма = , a);
  writeln(Кол-во чисел = , p);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку