Составить программу для вычисления значений функции F(x) на отрезке [a,b] с шагом h. результат представить в виде таблицы, первый столбец которой-значение аргумента,второй-соответствующие значения функции F(x)=sinx*sinx
uses crt;
var a, b, h, f, x:real;
begin
writeln (введите a, b);
readln (a, b);
if a>b then h:=a-b
else h:=b-a; x:=h;
f:=sin(x)*sin(x);
writeln;
writeln(|---|------|);
writeln(|x, | f |);
writeln(|---|------|);
writeln(|,x, |, f:6:2,|);
writeln(|---|------|);
x:=x+h;
end.
Оцени ответ
