Составьте программу, определяющую, могут ли три числа a, b, c являются длинами сторон треугольника. Числа a, b, c введите с клавиатуры

Var a,b,c:integer;
begin
writeln(a=);
readln(a);
writeln(b=);
readln(b);
writeln(c=);
readln(c);
if (a+b>c) and (b+c>a) and (a+c>b) then writeln(treugolinik suscestvuet ;) else writeln(treugolinik ne suscestvuet);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку