Задание:Написать программу вычисляющую сумму четырех чисел.(PascalABC)
Решение:
Program sum;
Var
a, b, c, d, summa: Integer;
Begin
Readln(a, b, c, d);
summa:= a+b+c+d
Writeln(Ответ равен:, summa);
End.
На предпоследней строчке(перед End) выдает ошибку - встречено writeln а ожидалось ;
Что не так?

В строчке перед writeln пропущена ;

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку