Напишите программу в ABCpascal, на уровне 9 класса. Задание: Напечатать минимальное число, большее 200, которое нацело делится на 17.

Var
    i: integer;

begin
    for i := 1 to 100 do
        if(17 * i > 200) then
        begin
            writeln(17 * i);
            break;
        end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку