Dev_c++
Напишите программу, которая вводит координаты двух точек на числовой оси и выводит расстояние между ними.
#include
#include
using namespace std;
int main(int argc, char* argv[])
{
setlocale(LC_ALL, "Russian");
double x1,x2,y1,y2,distance;
cout <<"Введите координату x1:";
cin>>x1;
cout <<"Введите координату y1:";
cin>>y1;
cout <<"Введите координату x2:";
cin>>x2;
cout <<"Введите координату y2:";
cin>>y2;
distance=sqrt(pow((x2-x1),2)+pow((y2-y1),2)); // формула для вычисления расстояния
cout<<"Расстояние между двумя точками:"<
}
