В кассу положили 2000 рублей. Каждый месяц на ИМЕЮЩУЮСЯ В КАССЕ СУММУ начисляют 1%. Через сколько месяцев сумма достигнет 20 000 рублей?
Напишите программу на Pascal ABC.

Var k,n,i,j:longint;
begin 
k:=20000; 
While k<200000 do 
begin  k:=k+(k div 100 *1);  inc(i); end; 
writeln(i);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку