Прмогите Пожалуйста!!!!!
1) Сколько раз выполнится тело цикла for n:=3 to 6 do write ( * );?
2) Составьте программу, которая 6 раз выведет на экран фразу " Я люблю свою Родину"! в строку через пробел.
3) Составьте блок -схему и напишите программу вывода на экран:
а) 5 первых четных натуральных чмсел;
б) n первых натуральных чисел.

1) 4
2)
var
I:longint;
begin
for I:=1 to 6 do write(Я люблю свою Родину! );
end.
3) a)
begin
writeln(2, ,4, ,6, ,8, ,10);
end;
b)
var
I,n:longint;
begin
readln(N);
for I:=1 to n do werite(I, );
end;

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку